Lion Status Update: iStopMotion 2.8.1

by Cara -

An update to iStopMotion is required for DSLR's to work with the new OS X Lion. A hbeta is currently available that partly restores the DSLR support. If you purchased iStopMotion on the Mac App Store and want to try out the beta, use the built-in assistant to request a demo license. Until the update is ready, we recommend using Mac OS X 10.6.7 and iStopMotion 2.8.1 if you want to use a DSLR camera.

All other aspects of iStopMotion works just fine with the new OS X Lion. Buy now at the Mac App Store!