iStopMotion 2.8b1

by Bastian -

In Mac OS X 10.6.4 Apple introduced support for remote controlling Canon DSLRs. The Mac OS X 10.6.5 update broke that support again. With iStopMotion 2.8, support for using Canon DSLRs for capturing stop motion movies or time lapse movies is coming back.

The first public beta is now available.

Release Notes:

Version 2.8b1 - March 30, 2011 - Home, Express and Pro

iStopMotion 2.5 and later require at least Mac OS X Leopard v10.5.8, but Mac OS X Snow Leopard v10.6.4 or later is highly recommended.

  • Implemented a workaround to once again enable Canon DSLRs on Mac OS X Snow Leopard v10.6.5 and higher.
  • Corrected a few typos, mostly in the built-in help.
  • Various other fixes.