BoinxTV and Mac OS X 10.6 Snow Leopard

by Oliver -

BoinxTV 1.3 is not 100% compatible with Mac OS X 10.6 Snow Leopard. Particularly, using certain Layers in your templates will crash the application. A new version 1.4 will be released soon to fix these issues.